How to make Rip protocol in packet tracer

May 07, 2013

How to make Rip protocol in packet tracer


Router 0

R0(config)#interface fastethernet 0/1
R0(config-if)#ip address 20.0.0.1 255.0.0.0
R0(config-if)#no shutdown
R0(config-if)#exit


R0(config)#interface serial 0/0
R0(config-if)#ip address 10.0.0.1 255.0.0.0
R0(config-if)#clock rate 64000
R0(config-if)#no shutdown
R0(config-if)#exit

Router 1

R1(config)#interface fastethernet 0/1
R1(config-if)#ip address 30.0.0.1 255.0.0.0
R1(config-if)#no shutdown
R1(config-if)#exit

R1(config)#interface serial 0/0
R1(config-if)#ip address 10.0.0.2 255.0.0.0
R1(config-if)#no shutdown
R1(config-if)#exit


Router RIP

R0(config)#router rip
R0(config-router)#network 10.0.0.0
R0(config-router)#network 20.0.0.0
R0(config-router)#exit



R1(config)#router rip
R1(config-router)#network 10.0.0.0
R1(config-router)#network 30.0.0.0
R1(config-router)#exit





How to make Rip protocol in packet tracer



You Might Also Like

0 comments

Popular Posts

Like us on Facebook

Flickr Images